ältere Versionen von Vice & Scumm gesucht

Alles über verschiedenste Emulatoren.
Antworten
Autor
Nachricht
naseweis
2 Bit
Beiträge: 7
Registriert: So Dez 19, 2010 17:32

ältere Versionen von Vice & Scumm gesucht

#1 Beitrag von naseweis » Mo Dez 20, 2010 20:16

Hallo!

Da die älteren Versionen von Vice (2.1) und ScummVM (1.0.0) kompatibler als die neusten sein sollen (z.B. Indy3 FMtowns),
suche ich diese. Leider finde ich keinen Download-Link....

Wär schön wenn Ihr mir helfen könntet

ps. kann man eigentlich alte UND neue Versionen auf die Karte kopieren?

Benutzeravatar
Fredersen
4 Bit
Beiträge: 16
Registriert: Fr Okt 29, 2010 13:50

Re: ältere Versionen von Vice & Scumm gesucht

#2 Beitrag von Fredersen » Di Dez 21, 2010 15:36

Hi naseweis,

also ScummVM1.0.0 findest Du hier: http://sourceforge.net/projects/scummvm ... p/download
damit laufen dann sämtliche FM Towns Versionen.

Vice 2.1 kann ich Dir leider nicht sagen. Aber hast Du denn mit der 2.2 Probleme gehabt, das Du die 2.1 möchtest?

Alte und neue Versionen kann man auf die Karte kopieren, muß man nur umbenennen oder in unterschiedlich benannte Ordner legen.

naseweis
2 Bit
Beiträge: 7
Registriert: So Dez 19, 2010 17:32

Re: ältere Versionen von Vice & Scumm gesucht

#3 Beitrag von naseweis » Di Dez 21, 2010 22:23

Fredersen hat geschrieben:Hi naseweis,

also ScummVM1.0.0 findest Du hier: http://sourceforge.net/projects/scummvm ... p/download
damit laufen dann sämtliche FM Towns Versionen.

Vice 2.1 kann ich Dir leider nicht sagen. Aber hast Du denn mit der 2.2 Probleme gehabt, das Du die 2.1 möchtest?

Alte und neue Versionen kann man auf die Karte kopieren, muß man nur umbenennen oder in unterschiedlich benannte Ordner legen.
DANKE! ^_^

Wegen Vice: Habe nur irgendwo gelesen das einige Spiele auf 2.2 nicht so rund laufen sollen wie mit 2.1....

Antworten

Zurück zu „Wiz - Emulation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast