gp2x f100 - Problem mit USB Zugriff

Allgemeine Gespräche über den gp2x F100 und F200 gehören hier rein.
Antworten
Autor
Nachricht
Benutzeravatar
mc99
8 Bit
Beiträge: 269
Registriert: Sa Mär 14, 2009 10:38

gp2x f100 - Problem mit USB Zugriff

#1 Beitrag von mc99 » Di Mär 31, 2009 17:31

huhu^^
also, ich hab mir jetzt noch auf ebay nen gp2x für 80 euro erstanden, jetzt wollte ich den per usbcabel an den pc anschliessen um musik auf die sdkarte zu laden...
auf dem bildschirm steht auch usb connected und mit X komm ich wieder zurück,
nur zeigts mir am pc nix an, auch nicht nachdem ich das kabel raus und wieder rein gemacht habe....
muss man da noch was einstellen, oder sind die usbeinstellungen im menü nur für den usb host?
Zuletzt geändert von Screeny am Di Mär 31, 2009 19:41, insgesamt 1-mal geändert.
Grund: Titel geändert & Push gelöscht!
Minderknilch Schitte! Baabäääähm!!!
Bild

Benutzeravatar
Screeny
11 Bit
Beiträge: 3903
Registriert: Di Okt 14, 2008 18:48
Wohnort: Wiesbaden

Re: gp2x f100 problem mit usb auf sdkarte zugreifen

#2 Beitrag von Screeny » Di Mär 31, 2009 19:36

mc99 hat geschrieben:*push*
weiss da keiner was?
ich kann ohne usb ja auch nich auf den nand zugreifen und das is ja das grösste problem...
*heul*
Ich glaub es geht los :twisted: Hier wird nicht nach 2 Stunden gepushed! :lol:
Sicher, dass die USB Ports am PC gehen?
(Also die meisten Fehler sitzen 30cm vor dem Monitor :P )
Der Rest wird sicherlich ne Antwort finden ;)
Neues Projekt: Cosvalley.de - Deine Cosplaycommunity

Benutzeravatar
mc99
8 Bit
Beiträge: 269
Registriert: Sa Mär 14, 2009 10:38

Re: gp2x f100 - Problem mit USB Zugriff

#3 Beitrag von mc99 » Di Mär 31, 2009 20:10

klar, die funzen alle einwandfrei, selbes kabel selber port, an die psp und es klapt...
wenn ich nen kartenleser anschliess funzt der auch xD
ich hab da in der anleitung auf der cd was gesehn das man einstellen kann was man über usb aufruft, also nand und sd...
ich hab aber nirgens so ne einstellung. ich kann nur usbhost ein und ausschalten.

ich weiss ja das man nach 2 stunden nich unbedingt pushen soll, aber wenn bei dem ding usb ned tut is das für mich schon ne ziemliche tragödie da ich keinen gescheiten kartenlesehabe, und ausserdem kann ich ja so nich am nand rumfummeln... :(

muss man das netzteil anschliessen damits geht?
auch das mit dem netzteil funzt ned richtig, da schmiert die ganze kiste ab(richtig gepolt und richtige spannung, mehrmals überprüft...)
Minderknilch Schitte! Baabäääähm!!!
Bild

Benutzeravatar
Screeny
11 Bit
Beiträge: 3903
Registriert: Di Okt 14, 2008 18:48
Wohnort: Wiesbaden

Re: gp2x f100 - Problem mit USB Zugriff

#4 Beitrag von Screeny » Di Mär 31, 2009 20:12

Achso, USB Host müsstet du ausschalten, wenn es die funktion gibt, da:
Als USB-Host wird ein Gerät bezeichnet, welches anderes USB-Geräte wie Digitalkameras, Tastaturen, Festplatten etc. (siehe USB-Slaves) verwalten kann. Verfügt ein Pocket PC oder PDA über die USB-Host Funktionaltät, können externe Festplatten als zusätzlicher Datenspeicher genutzt oder auch Fotos von Digitalkameras auf den Pocket PC kopiert werden.
Für die Verbindung zwischen USB-Slave- und USB-Host-Gerät reicht ein USB-Datenkabel aus.
Aber: Du willst gp2x und PC Verbinden, also raus mit dem Host ;)
Neues Projekt: Cosvalley.de - Deine Cosplaycommunity

Benutzeravatar
mc99
8 Bit
Beiträge: 269
Registriert: Sa Mär 14, 2009 10:38

Re: gp2x f100 - Problem mit USB Zugriff

#5 Beitrag von mc99 » Mi Apr 01, 2009 09:12

klar, aber das gilt doch nir füer die kontakte am ext pprt oder nicht?
Der miniusb anschluss is da doch aussen vor wenn ich das richtig verstanden hab.
Naja, zuhause erst mal testen^^

Könnte evtl auch n hardware schaden sein der postbote hat das paket zu klofenster reingeschmissen >.<
--
ich hab hier jetzt gmenue gefunden oder wie das heißt...
damit kann ich wenigstens per usb auf die sdkarte zugreiffen, aber wenn ich nand usb starte passiert wieder nix.
giebts eigendlich verschiedene firmwares für den gp2x? also nich 1.2 und 2.4 oder so sondern von grund auf...
Zuletzt geändert von Screeny am Mi Apr 01, 2009 15:45, insgesamt 1-mal geändert.
Grund: DP zsm. gefügt
Minderknilch Schitte! Baabäääähm!!!
Bild

Benutzeravatar
Screeny
11 Bit
Beiträge: 3903
Registriert: Di Okt 14, 2008 18:48
Wohnort: Wiesbaden

Re: gp2x f100 - Problem mit USB Zugriff

#6 Beitrag von Screeny » Mi Apr 01, 2009 15:45

Ich reich dich mal an unseren Herrn und Meister weiter...solange bitte nicht mehr "Pushen"...
Sonst krieg ich hier noch die Krise :lol:
Neues Projekt: Cosvalley.de - Deine Cosplaycommunity

Benutzeravatar
Beltar
7 Bit
Beiträge: 214
Registriert: Di Feb 13, 2007 10:01
Wohnort: Stein (nähe St. Pölten(A))
Kontaktdaten:

Re: gp2x f100 - Problem mit USB Zugriff

#7 Beitrag von Beltar » Mi Apr 01, 2009 18:30

1.) Betriebsystem wäre hilfreich :D

Ich nem mal an Windows

Öffne mal den Geräte Manager: Arbeitsplatz -> RClick Eigenschaften->Hardware->Gerätemanager

Schließ dann den GP2x an.
Stell ihn auf Kartenleser

Der Geräte Manager sollte sich dann nach ein paar Sekunden aktualisieren

macht er das?

mfg

Benutzeravatar
mc99
8 Bit
Beiträge: 269
Registriert: Sa Mär 14, 2009 10:38

Re: gp2x f100 - Problem mit USB Zugriff

#8 Beitrag von mc99 » Mi Apr 01, 2009 19:56

jo hab windoof

wen ich über gmenue das usb für die sdkarte aktiviere wird der gp2x vom pc erkannt,
wenn ich das aber in der normalen firmware mache passiert garnichts, also ob das kabel nicht eingesteckt wäre.
es wird auch keine unbekannte hardware gefunden.

allerdings funzt usb über gemue auch nicht richtig, da hab ich immer 0 bytes/s übertragungsrate beim kopieren. kann aber wenigstens die dateien im browser sehen.
deswegen denke ich auch nicht das es am windows liegt...

bin auch grade am überlegen ob ich die kiste mal auseinanderschraub, da es ja auch nicht normal ist das der gp2x abstürzt wenn man das ladekabel anschliesst...
(evtl. kurzschluss o.ä. am usb und dc port....)
Minderknilch Schitte! Baabäääähm!!!
Bild

Benutzeravatar
Beltar
7 Bit
Beiträge: 214
Registriert: Di Feb 13, 2007 10:01
Wohnort: Stein (nähe St. Pölten(A))
Kontaktdaten:

Re: gp2x f100 - Problem mit USB Zugriff

#9 Beitrag von Beltar » Do Apr 02, 2009 09:21

mc99 hat geschrieben:jo hab windoof

wen ich über gmenue das usb für die sdkarte aktiviere wird der gp2x vom pc erkannt,
wenn ich das aber in der normalen firmware mache passiert garnichts, also ob das kabel nicht eingesteckt wäre.
es wird auch keine unbekannte hardware gefunden.

allerdings funzt usb über gemue auch nicht richtig, da hab ich immer 0 bytes/s übertragungsrate beim kopieren. kann aber wenigstens die dateien im browser sehen.
deswegen denke ich auch nicht das es am windows liegt...

bin auch grade am überlegen ob ich die kiste mal auseinanderschraub, da es ja auch nicht normal ist das der gp2x abstürzt wenn man das ladekabel anschliesst...
(evtl. kurzschluss o.ä. am usb und dc port....)
Wenn er mal die SD Karte richtig erkennt, hätte ich mal ein Hardware Problem ausgeschlossen. (Die USB init läuft ja schon über die Datenleitungen)
[sarkasmus]Den Schreibschutzschalter der SD hast du nicht betätigt oder? :lol: [/sarkasmus]

Windoof mountet also die Karte. Richtiges FS?
SD Karte wird vom GP2x richtig erkannt?
Auf anderen PC Probiert.

Bist du als Admin angemeldet?
Totalcmd etc probiert?
Rndis Treiber (Netzwerk zwischen GP2x und PC)?

mfg

Benutzeravatar
mc99
8 Bit
Beiträge: 269
Registriert: Sa Mär 14, 2009 10:38

Re: gp2x f100 - Problem mit USB Zugriff

#10 Beitrag von mc99 » Do Apr 02, 2009 14:49

also, an der karte liegts ned, die funzt in nem normalen kartenleser 1a, udn auf dem gp2x kann ich ja auch auf die sdkarte zugreifen.
also mounten tut windows die sdkarte nur wenn ich sd usb über Gmenue starte, dann aber wie gesagt kann ich nur die files sehen und wenn ich versuche was zu kopieren oder zu öffnen dann hab ich 0 bytes übertragungsrate und kann ewig warten.

wie kann mamn netzwerk uber usb am gp2x benutzen?
ich kenn mich mit linux nich so arg aus, also mehr als auf ubuntu über den ndiswrapper ne wlankarte installieren kann icih eigendlich ned xD
theoretisch müsste cih ja eigendlich nur batterien rein machen, usbkabel an gp2x und pc anschliessen und aufem gp2x dann auf usb gehn...
aber mein pc findet dann nichmal neue hardware, garnichts...

edit:
jetzt isses eh wurscht, jetzt hab ich nurnoch streifen aufem bildschirm, schon direkt nachem einschalten. hatte open2x installiert, und wenn ich rndis start on boot eingestellt hatte hat der pc wenigstens was erkannt, aber anpingen konnte ich nichts....

danach hab ich auch mal ftp und telnet eingeschaltet und hab dann nach dem neustart nurnoch streifen bekommen, weiss zwar nicht wie das beim gp2x so läuft da ich den erst 3 tage hatte aber ich würde mal sagen brick, oder nich?

edit:
komisch, jetzt geht er wieder -.-
rndis funzt nun auch, auch ftp. aber das is ja nich das was ich will, ich will das ja auch wo anderst anschliessen können ohne jedesmal rndis treiber installieren zu müssen...
Minderknilch Schitte! Baabäääähm!!!
Bild

Benutzeravatar
Beltar
7 Bit
Beiträge: 214
Registriert: Di Feb 13, 2007 10:01
Wohnort: Stein (nähe St. Pölten(A))
Kontaktdaten:

Re: gp2x f100 - Problem mit USB Zugriff

#11 Beitrag von Beltar » Do Apr 02, 2009 21:01

Naja, es geht ja nicht direkt darum wie du es später dann, machst,
nur sollte man mal herausfinden, wo der fehler liegt.

Das du Open2x installiert hast, find ich cool (du hättest ihn dir bricken können^^)

Per ftp kannst du auch schreiben?

mfg

Benutzeravatar
mc99
8 Bit
Beiträge: 269
Registriert: Sa Mär 14, 2009 10:38

Re: gp2x f100 - Problem mit USB Zugriff

#12 Beitrag von mc99 » Fr Apr 03, 2009 13:46

denke schon das ich auf ftp auch schreiben kann, habs zwar nicht ausprobiert, wenns was schwerwiegendes wäre hätte ich mich bestimmt auch ned mal anmelden können....

denke doch das es ein hardwarefehler ist, hab das teil mal aufgeschraubt und siehe da, am usb sind 2 fette lötzinnklexer, die berühren 2 dioden oder sowas, also wirklich gewollt sieht das ganze nicht aus....
ausserdem kann ich auf bildern im inet nirgens erkenen das das verbunden sein sollte.

hat der vorbesitzer wol drann rumgespielt ohne das bei ebay zu erzählen...
wie ich sowas hasse -.-
Minderknilch Schitte! Baabäääähm!!!
Bild

Antworten

Zurück zu „F100/F200 - Allgemeines“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste