forum fehlerhaft...? server probleme...?

Du hast Vorschläge zu dieser Seite? Immer gerne doch :)
Antworten
Autor
Nachricht
Gamepower
10 Bit
Beiträge: 1615
Registriert: Do Aug 03, 2006 19:49
Wohnort: Pasewalk
Kontaktdaten:

forum fehlerhaft...? server probleme...?

#1 Beitrag von Gamepower » Fr Dez 16, 2011 16:20

hallo ihr,

seit dem morgenstunden habe ich probleme mit dem forum, was sich in nicht erreichbarkeit, ewiges laden, darstellungsfehler und fehlermeldungen a'la zuviele mysql verbindungen usw. äussert..

steht der server unter hacker angriffen...?

membrain

Re: forum fehlerhaft...? server probleme...?

#2 Beitrag von membrain » Fr Dez 16, 2011 17:18

bei mir waren es die letzten tage hier öfters.
dachte immer der ed ist am updaten oder so. hab mir nix weiteres dazu gedacht.
und heut war es auffäliger.

Gamepower
10 Bit
Beiträge: 1615
Registriert: Do Aug 03, 2006 19:49
Wohnort: Pasewalk
Kontaktdaten:

Re: forum fehlerhaft...? server probleme...?

#3 Beitrag von Gamepower » Fr Dez 16, 2011 18:51

kaiser-sahin hat geschrieben:bei mir waren es die letzten tage hier öfters.
dachte immer der ed ist am updaten oder so. hab mir nix weiteres dazu gedacht.
und heut war es auffäliger.
das dachte ich zuerst auch. ich ging davon aus, das ed - wegen den letzten spam übergriffen - entsprechende maßnahmen ergreift. aber mittlerweile gehe ich davon aus, das der server unter angriffen steht... gerade die letzten mysql meldungen lassen darauf schliessen.

wenn ich meldungen erhalte, das es zuviele verbindungen zum mysql server bestehen, obwohl kaum foren mitglieder online sind... naja, erklärt sich von selbst ;)

ed...? was ist da los. will jemand den server kapern...?

Benutzeravatar
Fusion_Power
12 Bit
Beiträge: 5963
Registriert: So Dez 25, 2005 16:33
Wohnort: zu Hause

Re: forum fehlerhaft...? server probleme...?

#4 Beitrag von Fusion_Power » Fr Dez 16, 2011 22:38

Is bei mir lahm ohne Ende, engl. und deutsches Forum. Ich wiederhole mich zwar aber ich empfehle nochmals, die Webseiten auf verschiedene Server aufzuteilen. Es darf nicht sein das gleichzeitig alle Pandora Seiten down sind, und das Archiv dazu. Diese Probleme werden sicher nicht weniger werden mit zunehmender Community, zumindest ein Forum sollte immer gehen, momentan ist es teilweise das alte gp32x forum aber das soll ja angeblich auch auf EDs Server ziehen. Ich kann davon nur abraten.

Benutzeravatar
HolySmoke
7 Bit
Beiträge: 153
Registriert: Mo Feb 02, 2009 11:52
Wohnort: Kaub
Kontaktdaten:

Re: forum fehlerhaft...? server probleme...?

#5 Beitrag von HolySmoke » Fr Dez 16, 2011 22:53

Ja, momentan läuft ne (relativ harmlose) DoS Attacke. ED weiss schon bescheid.
holy@luke ~$ uname -a
Linux luke 3.2.8-1-ARCH #1 SMP PREEMPT Mon Feb 27 21:51:46 CET 2012 x86_64 Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz GenuineIntel GNU/Linux
Bild Bild

Antworten

Zurück zu „Vorschläge und Feedback“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste