Kein YouTube

Hier gehören allgemeine Gespräche über die Pandora rein
Autor
Nachricht
Benutzeravatar
IngoReis
Forum Team
Forum Team
Beiträge: 4987
Registriert: Mo Jan 18, 2010 11:43
Wohnort: Ludwigshafen/Rhein

Re: AW: Kein YouTube

#16 Beitrag von IngoReis » Mo Apr 07, 2014 14:09

Jumanji hört sich gut an,ich probiere den mal heut Abend.
Vielleicht wäre ja Fennec auch was ;)
Über 355 Pandora Videos: Hier klicken
Pandora Qemu Spiele+Videos hier: Hier klicken
Pandora Qemu Wiki hat Antworten auf Fragen: Hier klicken
Freie QemuImages/Spiele/Betriebssysteme: Hier klicken
Windows 95 Pandora?Hier das Howto: Hier klicken

Benutzeravatar
IngoReis
Forum Team
Forum Team
Beiträge: 4987
Registriert: Mo Jan 18, 2010 11:43
Wohnort: Ludwigshafen/Rhein

Re: AW: Kein YouTube

#17 Beitrag von IngoReis » Di Apr 08, 2014 12:55

Also Youtubevideos habe ich bisher nicht hinbekommen in:

Jumanji,
Lightweight2,
AnonymosBrowser,
Arora,
Fennec.

Werde wohl noch probieren müssen aber irgendwie wollen die meisten QtWebKit Browser kein Flash :)
Über 355 Pandora Videos: Hier klicken
Pandora Qemu Spiele+Videos hier: Hier klicken
Pandora Qemu Wiki hat Antworten auf Fragen: Hier klicken
Freie QemuImages/Spiele/Betriebssysteme: Hier klicken
Windows 95 Pandora?Hier das Howto: Hier klicken

Benutzeravatar
Raik
Forum Team
Forum Team
Beiträge: 1049
Registriert: Mi Nov 07, 2012 19:19
Wohnort: Nhg.
Kontaktdaten:

Re: Kein YouTube

#18 Beitrag von Raik » Di Apr 08, 2014 20:03

Also Youtubevideos habe ich bisher nicht hinbekommen in:

Jumanji,...
Das wundert mich mittelschwer. Ich hab nur die pnd "gestartet", die Filmchen gesucht und gestartet...

Benutzeravatar
IngoReis
Forum Team
Forum Team
Beiträge: 4987
Registriert: Mo Jan 18, 2010 11:43
Wohnort: Ludwigshafen/Rhein

Re: AW: Kein YouTube

#19 Beitrag von IngoReis » Di Apr 08, 2014 23:43

Ja stimmt du hast recht.
Ich hatte die Datei libflashplayeyer.so nicht in adobeflashplayer.so unbenannt.
Es geht jetzt auch mit Jumanji.
Werde auch Arora nochmal probieren ;)
Über 355 Pandora Videos: Hier klicken
Pandora Qemu Spiele+Videos hier: Hier klicken
Pandora Qemu Wiki hat Antworten auf Fragen: Hier klicken
Freie QemuImages/Spiele/Betriebssysteme: Hier klicken
Windows 95 Pandora?Hier das Howto: Hier klicken

Benutzeravatar
Raik
Forum Team
Forum Team
Beiträge: 1049
Registriert: Mi Nov 07, 2012 19:19
Wohnort: Nhg.
Kontaktdaten:

Re: Kein YouTube

#20 Beitrag von Raik » Mi Apr 09, 2014 05:56

Was ist denn aus Deiner Sicht die beste / schnellste Variante?
Momentan hole ich mir die Videos, die mich interessieren, mit Murnong unter RISC OS auf die "Platte".
Der Flashplayer unter RISC OS ist leider etwas sehr rudimentär.

Benutzeravatar
IngoReis
Forum Team
Forum Team
Beiträge: 4987
Registriert: Mo Jan 18, 2010 11:43
Wohnort: Ludwigshafen/Rhein

Re: Kein YouTube

#21 Beitrag von IngoReis » Mi Apr 09, 2014 06:07

Also Arora und Lightweight2 waren die bisher schnellsten und einfachsten Browser
die ich nutze an der Pandora.
Flashvideos muss ich aber bei denen noch hinbekommen ;)

Gibts eigentlich nen Weg adobeflashplugin.so in den Speicher zu preloaden?
Das würde ladezeiten verkürzen und das Browsen bestimmt schneller machen ;)
Über 355 Pandora Videos: Hier klicken
Pandora Qemu Spiele+Videos hier: Hier klicken
Pandora Qemu Wiki hat Antworten auf Fragen: Hier klicken
Freie QemuImages/Spiele/Betriebssysteme: Hier klicken
Windows 95 Pandora?Hier das Howto: Hier klicken

Luebecktom
7 Bit
Beiträge: 156
Registriert: Sa Mai 04, 2013 18:31

Re: Kein YouTube

#22 Beitrag von Luebecktom » So Apr 20, 2014 19:47

Ich Doktor jetzt seit fast 2 Wochen hier rum. Hab mir die Youtube app installiert, aber auch die funktioniert nicht. Es ist nicht akzeptabel das eine 500 Euro teure Kiste grundlegende Internetdienste nicht ausführt. Von der Hartware her müsste es problemlos funktionieren. Hier sind die Entwickler gefragt. Kann doch nicht sein das jedes billig Smartphone Youtube Videos spielt nur die Pandora kann es nicht.

Benutzeravatar
IngoReis
Forum Team
Forum Team
Beiträge: 4987
Registriert: Mo Jan 18, 2010 11:43
Wohnort: Ludwigshafen/Rhein

Re: Kein YouTube

#23 Beitrag von IngoReis » So Apr 20, 2014 20:05

Liegt an Linux und ARM Unterstützung seitens Adobe.
Wir Entwickler frickeln ja schon rum aber Youtube ändert ja alle Nase lang
seine Zugriffsachen und alles geht nimmer mit Youtube dann.
Android machts einfacher,da gehts ja und weil es ein Google System ist schaut natürlich
Google auch dass sein System von Youtube unterstützt wird.

Ja ärgern tut mich das auch.
Flashplayer unter Linux ist meist ein echtes gefrickel bis mans ja mal hat.
Ich hätt auch gerne einen Browser wo es von Haus aus besser funzt,
aber da kommt einem wieder Mozilla in die Quere mit seinem ressourcenfressendem Firefox.

Mit Lightweight kam ich leider auch nicht weiter.

Ich verstehe deine Ärgerniss voll und bin auf deiner Seite ;)
Es war auch schon im Gespräch die Youtube APK
unter APKEnv zum Laufen zu bewegen aber auch das klappte ned richtig.

Tja Linux machts einem nie so leicht wie man gerne möchte,das habe ich auch gelernt ;)

Edit:
Jetzt hab ich mich sogar schon als Entwickler bezeichnet,lol.
Nee sooo gut kenn ich mich dann doch ned aus :troest:


Edit:
Hier ein paar Links die weiterhelfen könnten: ;)
Pandoralive the Tube
http://pandoralive.info/?p=2241

Pandoralive Browsertests
http://pandoralive.info/?p=143

über Qupzilla auf der Pandora:
http://pandoralive.info/?p=1198
Über 355 Pandora Videos: Hier klicken
Pandora Qemu Spiele+Videos hier: Hier klicken
Pandora Qemu Wiki hat Antworten auf Fragen: Hier klicken
Freie QemuImages/Spiele/Betriebssysteme: Hier klicken
Windows 95 Pandora?Hier das Howto: Hier klicken

Benutzeravatar
MrLimatex
10 Bit
Beiträge: 1233
Registriert: Fr Feb 25, 2011 12:33
Wohnort: Halberstadt

Re: Kein YouTube

#24 Beitrag von MrLimatex » So Apr 20, 2014 21:51

Ich finde die pandora ist für Youtube einfach nicht gemacht. (Schon die Display Größe)

Wie sieht es unter Android aus? Geht es da nicht?



Gruß Jan
Bild

Benutzeravatar
IngoReis
Forum Team
Forum Team
Beiträge: 4987
Registriert: Mo Jan 18, 2010 11:43
Wohnort: Ludwigshafen/Rhein

Re: AW: Kein YouTube

#25 Beitrag von IngoReis » Di Apr 22, 2014 07:25

Ich hab mal probiert das geupdatete Youtube-dl zu nutzen,selbst das geht ned richtig aktuell.
Also Google scheint echt gegen uns zu sein.
Über 355 Pandora Videos: Hier klicken
Pandora Qemu Spiele+Videos hier: Hier klicken
Pandora Qemu Wiki hat Antworten auf Fragen: Hier klicken
Freie QemuImages/Spiele/Betriebssysteme: Hier klicken
Windows 95 Pandora?Hier das Howto: Hier klicken

Benutzeravatar
Bampt
8 Bit
Beiträge: 379
Registriert: Di Mär 21, 2006 17:10
Wohnort: Darmstadt
Kontaktdaten:

Re: Kein YouTube

#26 Beitrag von Bampt » Do Apr 24, 2014 18:33

Da gibt's doch ne "beta" updated Version in dem Minitube portierungsthread, damit laufen schonmal wieder die meisten Videos ( zumindest bei mir ) , TV - out soll noch nicht damit gehen heißt es ( mein TV Kabel hat leider den Abknicktod erlitten )
http://nextadventures.webs.com/ <-endlich ne Website (-;

Benutzeravatar
IngoReis
Forum Team
Forum Team
Beiträge: 4987
Registriert: Mo Jan 18, 2010 11:43
Wohnort: Ludwigshafen/Rhein

Re: AW: Kein YouTube

#27 Beitrag von IngoReis » Do Apr 24, 2014 18:44

muss ich probieren,danke sehr.
Ich denke auch dass ich die PND TV Out kombatibel machen kann und inoffiziell anbieten kann hier.
Soferns über Mplayer läuft ;)

Klingt gut,vielleicht kann ich dann paar Sachen für uns hier updaten,aber ned viel erwarten bitte.
Chronischer Zeitmangel und zuviele Projekte die mir durch den Kopf sausen :P
Über 355 Pandora Videos: Hier klicken
Pandora Qemu Spiele+Videos hier: Hier klicken
Pandora Qemu Wiki hat Antworten auf Fragen: Hier klicken
Freie QemuImages/Spiele/Betriebssysteme: Hier klicken
Windows 95 Pandora?Hier das Howto: Hier klicken

Benutzeravatar
Bampt
8 Bit
Beiträge: 379
Registriert: Di Mär 21, 2006 17:10
Wohnort: Darmstadt
Kontaktdaten:

Re: Kein YouTube

#28 Beitrag von Bampt » Do Apr 24, 2014 19:46

Schuldige, habe Mini Tube mit the Tube verwechselt,
the Tube hat einen beta hotfix bekommen, nicht Mini Tube Sry.
http://nextadventures.webs.com/ <-endlich ne Website (-;

Benutzeravatar
Raik
Forum Team
Forum Team
Beiträge: 1049
Registriert: Mi Nov 07, 2012 19:19
Wohnort: Nhg.
Kontaktdaten:

Re: Kein YouTube

#29 Beitrag von Raik » Fr Apr 25, 2014 09:03

Funktioniert beides, wenn es funktioniert, gut. Leider aber nicht immer. Der Codecpack muss installiert sein. Mit einem frischen Flash ging gestern nichts.
Bei dem von mir probierten ging etwa 50%, die anderen 50 mal nicht, mal nur Ton...

Benutzeravatar
IngoReis
Forum Team
Forum Team
Beiträge: 4987
Registriert: Mo Jan 18, 2010 11:43
Wohnort: Ludwigshafen/Rhein

Re: Kein YouTube

#30 Beitrag von IngoReis » Fr Apr 25, 2014 12:11

Hmm klingt nach einem Mplayer Fehler,weniger nach einem Youtube DL Fehler.
Ich wollte ja schon seit wann mal probieren Mplayer zu komplieren,dass wir mal ne neue Version haben.
Aber jedesmal will Mplayer dann einen haufen unnötiger Bibliotheken mit reinnehmen und wenn dann
in der PND auch nur eine Einzige fehlt,willer nicht arbeiten.
Tja Linux halt ;)
Über 355 Pandora Videos: Hier klicken
Pandora Qemu Spiele+Videos hier: Hier klicken
Pandora Qemu Wiki hat Antworten auf Fragen: Hier klicken
Freie QemuImages/Spiele/Betriebssysteme: Hier klicken
Windows 95 Pandora?Hier das Howto: Hier klicken

Antworten

Zurück zu „Pandora - Allgemeines“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste