LOOM Einstellung Sound

Emulation mit der Pandora
Antworten
Autor
Nachricht
Lutz
6 Bit
Beiträge: 103
Registriert: Mo Jun 17, 2013 13:29

LOOM Einstellung Sound

#1 Beitrag von Lutz » Sa Dez 07, 2013 19:35

Hallo,

LOOM läuft soundtechnisch unter UAE4ALL zumindest auf meiner Classicpandora bescheiden. Ergeht es anderen auch so? Das schöne Intro verkommt so zum Graus. Irgendwer einen Tip (außer auf SCUMM zu wechseln)?

Gruß
Lutz

Benutzeravatar
EvilDragon
Site Admin
Site Admin
Beiträge: 9405
Registriert: Mo Aug 01, 2005 21:22
Wohnort: Ingolstadt
Kontaktdaten:

Re: LOOM Einstellung Sound

#2 Beitrag von EvilDragon » Mi Dez 11, 2013 20:28

Hast Du den Sound auf Accurate umgeschalten? Weiss aber nicht, ob die Classic das packt :)
Bild

Benutzeravatar
taake
9 Bit
Beiträge: 656
Registriert: Fr Jun 18, 2010 08:34
Wohnort: ~/

Re: LOOM Einstellung Sound

#3 Beitrag von taake » Do Dez 19, 2013 12:08

mal mit der dosbox probiert?
#export EDITOR="$(which rm)"

Filmtipp: telnet towel.blinkenlights.nl

Benutzeravatar
mcobit
7 Bit
Beiträge: 155
Registriert: Mo Sep 29, 2008 17:03
Wohnort: Frankfurt am Main

Re: LOOM Einstellung Sound

#4 Beitrag von mcobit » Mo Dez 23, 2013 14:10

Loom würde ich mit scummvm spielen. Das ist meiner Ansicht nach die beste Emulation.

Lutz
6 Bit
Beiträge: 103
Registriert: Mo Jun 17, 2013 13:29

Re: LOOM Einstellung Sound

#5 Beitrag von Lutz » Di Dez 24, 2013 11:39

Kann jemand LOOM auf 1Ghz unter UAE4ALL mal gegentesten?

Benutzeravatar
Akabei
11 Bit
Beiträge: 2262
Registriert: Di Apr 05, 2011 15:35
Wohnort: Braunschweig

Re: LOOM Einstellung Sound

#6 Beitrag von Akabei » Di Dez 24, 2013 21:24

Wie immer bei Amiga-Pandora-spezifischen Fragen würde ich an eine PM an john4p verweisen.
Der hat bestimmt sowieso nichts besseres zu tun als hier das Ergebnis seines Nichtstuns, oder in der Tabelle der Bundesliga das Scheitern der falschen Eintracht zu betrachten. :-)

Normalerweise sollte Loom aber ohne Probleme unter UAE laufen. Hakt der Sound auch bei allen anderen Amigaspielen?
Alles zu Amiga-Spielen: http://www.lemonamiga.com/
Alles zu C64-Spielen: http://www.lemon64.com/

Lutz
6 Bit
Beiträge: 103
Registriert: Mo Jun 17, 2013 13:29

Re: LOOM Einstellung Sound

#7 Beitrag von Lutz » Sa Feb 01, 2014 11:01

Upgrade auf 1GHZ hat leider zu keiner Situationsverbesserung geführt.
Daher werde ich die Tage bei den Feineinstellungen noch etwas rumprobieren.

Benutzeravatar
IngoReis
Forum Team
Forum Team
Beiträge: 4898
Registriert: Mo Jan 18, 2010 11:43
Wohnort: Ludwigshafen/Rhein

Re: AW: LOOM Einstellung Sound

#8 Beitrag von IngoReis » Mo Feb 03, 2014 08:36

Hmm vielleicht mit Qemu und Adlib Emulation eingeschaltet?
Da laufen viele Games in der Art mit besserem Sound ;)
Über 355 Pandora Videos: Hier klicken
Pandora Qemu Spiele+Videos hier: Hier klicken
Pandora Qemu Wiki hat Antworten auf Fragen: Hier klicken
Freie QemuImages/Spiele/Betriebssysteme: Hier klicken
Windows 95 Pandora?Hier das Howto: Hier klicken

Antworten

Zurück zu „Pandora - Emulation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast