Seite 1 von 1

Pico SEGA CD und MegaRace

Verfasst: Mo Aug 09, 2010 19:04
von saschman
Hallo zusammen,

ich versuche auf dem Pico-Emulator Megarace zu spielen. Klappt auch ganz gut, bis auf dass die gegnerischen Fahrzeuge nicht angezeigt werden. Bei Tomcat Alley das gkeiche.
Liegt es evtl. an einem falschen Bios für das SegaCD oder klappt das mit diesen Spielen noch nicht ?

Danke für die hilfe

Saschman

Re: Pico SEGA CD und MegaRace

Verfasst: Di Aug 10, 2010 19:04
von Wizmaster
same here...

am PC hab ich gegner, am WiZ nicht; ein anderes BIOS hab ich net
probiert...das 9210/9111 is bei mir das einzige wo ich nen quick-save/load
machen kann, ohne das der emu freezed :-(

am rom liegt's also nicht; entweder bios oder emu; wenn du was raus hast,
dann tipp es hier...könnte auch noch andere games (Tomcat funzt au net)
betreffen;

EDIT:
sputz...das game hat 500MB :O

...

Re: Pico SEGA CD und MegaRace

Verfasst: Mi Aug 11, 2010 07:42
von saschman
Ich habe auch andere Biose getestet. immer das selbe. Wahrscheinlich wirds am Pico liegen. nun ja, gibt ja genug andere Spiele ;)

Mir fällt gerade noch ein, dass ich die PAL Versionen der Spiele habe. Evtl. ist das mit NTSC anders. Mal schauen.

Saschman

Re: Pico SEGA CD und MegaRace

Verfasst: Mi Aug 11, 2010 12:57
von Wizmaster
saschman hat geschrieben:Ich habe auch andere Biose getestet. immer das selbe. Wahrscheinlich wirds am Pico liegen. nun ja, gibt ja genug andere Spiele ;)

Mir fällt gerade noch ein, dass ich die PAL Versionen der Spiele habe. Evtl. ist das mit NTSC anders. Mal schauen.

Saschman
ich glaub das kannst dir sparen; hab die US-Version probiert...selbe problem;
liegt wohl wirklich an dem emu; aba, es soll bald ein 32X update geben, womöglich
funzen dann die Mega-CD titeln auch; bin mal auch gespannt ob dann
Mega-CD + 32X Hybrid-Games laufen werden :-D

...