SNES-Spiele starten nicht mehr

Alles über verschiedenste Emulatoren.
Antworten
Autor
Nachricht
Kelthanas
2 Bit
Beiträge: 4
Registriert: Mi Dez 26, 2012 15:02

SNES-Spiele starten nicht mehr

#1 Beitrag von Kelthanas » Mi Dez 26, 2012 15:13

Hallo zusammen :)

Ich habe mir auf Weihnachten einen Dingoo a380 gegönnt und bin im Grossen und Ganzen zufrieden.
Der Sound ist bei GBA-Spielen leider ein bisschen verzögert und einige Spiele funktionieren nicht. Naja - mit der Verzögerung lässt sich leben und für die einen Spiele muss ich halt meinen GBA wieder mal abstauben.

Jetzt ist bei mir allerdings ein grösseres Problem aufgetreten:
Kein SNES-Spiel funktioniert mehr.
Ich habe zwei Spiele raufgeladen. Beim einen habe ich die Steuerung im Dingoo-Menü (Select & Start) angepasst. Danach wollte ich wieder (ich habe es also bereits zuvor problemlos spielen können) das andere zocken und musste mit Entsetzen feststellen, dass es nicht mehr starte und der Dingoo einfriert. Nun habe ich es mit anderen vorinstallierten Spielen probiert und da tritt das Problem auch auf.
Das läuft also folgendermassen: Ich starte den Dingoo, wähle: Games -> Emulators -> SFC -> beliebigets Spiel und dann friert das System noch im Menü ein und ich muss den Dingoo neustarten.

Hat jemand eine Idee, wie ich das Problem lösen kann?
Ich wäre euch sehr dankbar! :)

LG
Kelthanas

WA1972
10 Bit
Beiträge: 1360
Registriert: Sa Nov 14, 2009 19:55

Re: SNES-Spiele starten nicht mehr

#2 Beitrag von WA1972 » Di Jan 01, 2013 18:06

Ich hatte mal ein ähnliches Problem am DINGOO mit dem nativen GBA-Emulator.

Damals lag es daran, dass ich den Emulator zwischenzeitlich vom DINGOO gelöscht hatte, ihn dann irgendwann wieder draufkopiert hatte und noch ein altes ini.file (Konfigurations-Datei) vorhanden war, welches ich dann wieder mit draufkopierte. Dieses File hat dann diese Freeze-Probleme verursacht. Ich musste es löschen und den Emulator nochmal neu konfigurieren, dann ging alles wieder normal.

Also vielleicht hast Du auch zwischenzeitlich mal was vom Dingoo runterkopiert, dann wieder draufkopiert, aber es waren noch irgendwelche alte Files mit drauf? Kopier mal deine ganzen config-files aus den Emulatoren-Ordnern rauß, vielleicht verursacht da irgendein File ein Problem. Du musst sie ja nicht gleich löschen, falls es dann daran doch nicht lag, kannst Du sie wieder reinkopieren in die jeweiligen Ordner.

Kelthanas
2 Bit
Beiträge: 4
Registriert: Mi Dez 26, 2012 15:02

Re: SNES-Spiele starten nicht mehr

#3 Beitrag von Kelthanas » Mi Jan 02, 2013 21:14

Das kann gut sein - ich habe einen Back-Up-Ordner auf meinem PC mit den ROMs drin und einmal habe ich eine vergessen da abzuspeichern und sie deswegen vom Dingoo nochmal auf den PC übertragen und kopiert.

Allerdings finde ich im Emulatoren-Ordner keine Config-Files. Da sind nur DGE-Dateien drin. Könntest du mir bitte den genauen Dateipfad angeben?

WA1972
10 Bit
Beiträge: 1360
Registriert: Sa Nov 14, 2009 19:55

Re: SNES-Spiele starten nicht mehr

#4 Beitrag von WA1972 » Sa Jan 05, 2013 04:30

Das weiß ich leider auch nicht genau, wie es beim SNES-Emulator genau heisst, aber meist sind es Files mit der Datei-Endung .cfg und sie müssten eigentlich im selben Ordner zu finden sein, wie das Emulator-Programm selbst.

Denn wie geschrieben, hatte ich dieses Problem mit dem nativen GBA-Emulator und der legt, im selben Ordner in dem das Emulator-Programm selbst ist, immer ein config-file namens "GBA.cfg" an. Wenn man den Emulator mal vom DINGOO entfernt, sollte man auch dieses cfg-File löschen. Denn nach dem erneuten Aufspielen des GBA-Emulators wird, nachdem man ihn dann das erste Mal wieder gestartet hat, ein neues solches GBA.cfg-File erstellt. Bei mir fror der Emulator im Startbildschirm ein, wenn ich versuchte direkt das alte GBA.cfg-File wieder zu benutzen und es einfach rüberkopierte. Bin dann damals erst nach langem rumprobieren drauf gekommen, daß es an dem cfg-File lag.

Noch was, du bist dir sicher, dass du keinen Hongkong-Dingoo hast, denn diese brauchen andere Versionen der nativen Emulatoren. Ich weiß dies aus eigener Erfahrung, denn einer meiner beiden DINGOOS ist auch ein HK-Gerät, was ich anfangs aber nicht wusste. Anfangs waren keine Emus auf diesem drauf (im Gegensatz zu meinem anderen, bei dem alle schon drauf waren). Als ich dann damals einfach die Emu`s meines ersten Dingoos auf die Festplatte des zweiten gespielt hatte und sie starten wollte, ging erstmal gar nichts. Bis mir klar wurde, dass es eine andere DINGOO-Version sein muss, eben ein HK-Gerät, welches gepatchte Emulatoren braucht. Diese fand ich dann irgendwo im Netz und dann lief alles.

Andererseits kann dies aber kaum der Grund bei dir sein, denn du schriebst ja, dass sie zu Anfang alle liefen und jetzt plötzlich nicht mehr. Deshalb tippe ich dann eher auf die cfg-Files. Wenn dies auch nicht hilft, dann google mal im Netz, ob schonmal jemand so ein Problem mit "allen" Emulatoren hatte. Oder frag mal den Verkäufer des Geräts. Als letzte Möglichkeit bliebe noch, das Gerät umzutauschen, aber ich denke eigentlich nicht, dass es ein Hardware-Problem ist, sondern irgendeine Einstellungs-Sache oder ein Software-Problem. Du könntest auch den Inhalt deiner Dingoo-Platte mal komplett auf den PC kopieren, sie dann komplett formatieren und zunächst mal "nur" die nativen Standard-Emu`s wieder draufkopieren ohne irgendwelche Zusatz-Files und dann schauen, ob sie wieder funktionieren.
Wenn dies der Fall ist, dann nach und nach die anderen Files wieder auf den Dingoo kopieren und dabei zwischendurch immer wieder sehen, ob die Emu`s noch laufen. Vielleicht stößt du so auf die Files, die diese Probleme verursachen.

Kelthanas
2 Bit
Beiträge: 4
Registriert: Mi Dez 26, 2012 15:02

Re: SNES-Spiele starten nicht mehr

#5 Beitrag von Kelthanas » Di Jan 08, 2013 22:29

Ich hab mal alle .cfg Dateien gelöscht. Bewirkt hat es leider nichts :(
Allerdings ist auch anzumerken, dass sich darunter keine GBA.cfg oder die gesuchte SFC.cfg befand.

Auf dem Dingoo steht zwar schon www.dingoo.hk, aber da ich die ROMs normalerweise problemlos abspielen kann, gehe ich mal davon aus, dass das normal ist ;)

Vielen Dank dir jedenfalls, für deine Mühe!!! :)
Schade, dass bei mir wohl nicht das selbe Problem vorhanden ist, wie bei dir damals.
Ich werde mich mal im Internet mal umschauen, vielleicht kann mir ja sonst jemand helfen.

Benutzeravatar
yoshi41dragon
8 Bit
Beiträge: 321
Registriert: Fr Jan 22, 2010 20:21
Wohnort: ประเทศสวิสเซอร์แลนด์

Re: SNES-Spiele starten nicht mehr

#6 Beitrag von yoshi41dragon » Di Jan 08, 2013 22:41

Die Beschreibung von WA1972 klingt eher nach einem Dingoo A320, Du hast aber einen A380 (falls ich das richtig interpretiere).

Hast Du mal versucht die letzte Firmware zu installieren?

http://forum.gp2x.de/viewtopic.php?f=45&t=14933
Emulator Packs und Fact Sheets für Wiz, Caanoo, Dingoo and Pandora.

WA1972
10 Bit
Beiträge: 1360
Registriert: Sa Nov 14, 2009 19:55

Re: SNES-Spiele starten nicht mehr

#7 Beitrag von WA1972 » Mi Jan 09, 2013 15:22

yoshi41dragon hat geschrieben:Die Beschreibung von WA1972 klingt eher nach einem Dingoo A320, Du hast aber einen A380 (falls ich das richtig interpretiere).
Stimmt, meine Beschreibung ging von einem Dingoo A320 aus. Ich dachte aber nicht, dass es in der Hinsicht einen Unterschied zum A380 gibt. Also, falls es einen gibt.

KELTHANAS, wenn gar nichts mehr hilft, könntest Du das Gerät eventuell umtauschen. Zumindest wenn Du es irgendwo in Deutschland bezogen hast, denn es zurück nach China zu senden, lohnt sich wahrscheinlich nicht, wegen der Frachtkosten. Dennoch bin ich eigentlich sicher, dass es kein Hardware-Defekt ist.

Sehr merkwürdig finde ich auch, dass dein nativer GBA-Emulator keine gba.cfg anlegt, wenn er das erste Mal gestartet wurde. Na vielleicht ist dies doch am A380 unterschiedlich zum A320.

Laufen eigentlich die Emulatoren noch, die man im DINGUX startet oder gehen die, genau wie die nativen, jetzt auch nicht mehr? Beim A380 ist doch DINGUX immer gleich mit installiert, wenn ich mich nicht irre.

Du hast einen HK-Dingoo und an den Emulatoren-Versionen am Dingoo nichts verändert oder sowas? Denn wenn Du Dir neuere Versionen der nativen Emu`s aufspielst, musst Du darauf achten, dass die entweder kompatibel zu einem HK-Dingoo sind oder Dir die entsprechenden HK-Versionen runterladen. Aber wie ich es verstanden habe, hast Du ja nichts verändert an den Emu`s und trotzdem laufen die jetzt nicht mehr. Schon komisch.

Du könntest auch mal im englisch-sprachigen Dingoo-Forum nachfragen, ob da jemand dieses Problem kennt.

Eine Sache noch zu der von Dir erwähnten Verzögerung bei GBA-Spielen. Wenn Du den Dingoo übertaktest und den nativen GBA-Emu beispielsweise mit 433Mhz startest, dann gibts keine Verzögerungen mehr. Ich übertakte meine Dingoos eigentlich immer, wenn ich Emulatoren laufenlasse. Vor allem bei 16-bit Games merkt man dann logischerweise einen deutlichen Unterschied. Einziger Nachteil, die Akkus sind dann schneller leer, aber damit kann man leben. Zum Übertakten gibt es ein paar Tools. Man muss dann zum Beispiel, das Tool starten und eine Taste gedrückt halten, bis man den Emu startet usw. Manche Emulatoren bieten aber auch direkt im eigenen Menü eine Übertaktung an, wie etwa Pocket-SNES usw.

Benutzeravatar
yoshi41dragon
8 Bit
Beiträge: 321
Registriert: Fr Jan 22, 2010 20:21
Wohnort: ประเทศสวิสเซอร์แลนด์

Re: SNES-Spiele starten nicht mehr

#8 Beitrag von yoshi41dragon » Mi Jan 09, 2013 16:39

Ich habe zwar keinen A380, aber das Teil kommt mit Dingux vorinstalliert. Meines Wissens läuft dort nix anderes. Darum gibt's auch keine .sim Emulatoren, die ganze Verzeichnisstruktur wird wohl Dingux-like sein.

Das Teil läuft übrigens standardmässig mit 500 MHz. Übertakten wird wohl nicht so notwendig sein wie auf dem A320 (falls es überhaupt möglich ist). Meinen A320 übertakte ich auch, je nach Emu/Game. Beim Gemei A330 sind's standardmässig auch 500 MHz, da läuft einiges schon flüssiger. Dafür gibt's andere Probleme. ;)

Als regelmässiger Dingoonity Leser würde ich sagen, mach mal die neueste FW drauf (Link oben). Das lohnt sich auf jeden Fall.
Emulator Packs und Fact Sheets für Wiz, Caanoo, Dingoo and Pandora.

Kelthanas
2 Bit
Beiträge: 4
Registriert: Mi Dez 26, 2012 15:02

Re: SNES-Spiele starten nicht mehr

#9 Beitrag von Kelthanas » Mi Jan 09, 2013 21:47

Vielen Dank euch beiden für die Antworten :)

Ich werde mal die Firmware updaten und hoffe, dass es hilft. Allerdings muss ich dazu erst noch eine SD-Card kaufen, weswegen ich euch wohl erst nächste Woche Bericht erstatten kann, ob es was genützt hat.

Umtauschen wird sich leider nicht lohnen, da ich das Gerät durch eBay aus China importiert habe :(

WA1972
10 Bit
Beiträge: 1360
Registriert: Sa Nov 14, 2009 19:55

Re: SNES-Spiele starten nicht mehr

#10 Beitrag von WA1972 » Do Jan 10, 2013 01:57

yoshi41dragon hat geschrieben:Ich habe zwar keinen A380, aber das Teil kommt mit Dingux vorinstalliert. Meines Wissens läuft dort nix anderes.
Echt? Dort gibts dann das native normale Dingoo Menue gar nicht mehr? Aber wenn man sich mal den ersten Post von KETHANAS durchliest, klingt das anders. Denn er schreibt ja, dass er die Menues GAMES dann EMULATORS usw. auswählt. Das hört sich doch stark nach dem normalen nativen Dingoo-Menue an. Wie ist das KETHANAS, startet der A380 immer mit DINGUX oder gibts auch noch ein anderes Menue?

Übertakten braucht man dann natürlich nicht mehr, wenn der A380 eh schon mit 500MHz läuft. Komisch aber, dass es dann noch Verzögerungen im GBA-Emu gibt. Scheint wohl echt so zu sein, dass der A320 immer noch der beste Dingoo ist.

Antworten

Zurück zu „Dingoo - Emulation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast