SNES9x läuft nicht

Alles über verschiedenste Emulatoren.
Antworten
Autor
Nachricht
maxupp
2 Bit
Beiträge: 5
Registriert: Do Apr 15, 2010 20:23

SNES9x läuft nicht

#1 Beitrag von maxupp » Do Apr 15, 2010 22:05

Hi,
ich habe meinen Dingoo seit heute nachmittag und schon Dingux installiert...
dann habe ich einen aktuelleren SNES9x geladen, aber der lässt sich seltsamerweise nicht starten. Gibt es noch schritte die man machen muss, nachdem man den ordner auf die sd in dem emulators ordner entpackt hat?

edit: mir ist es gelungen, den emulator zu starten, nachdem ich ihn umbenannt habe, so dass er wie der vorige emulator heißt.
wenn ich damit aber ein rom laden woll, lande ich jedes mal wieder im hauptmenu.

Grüße
max

Benutzeravatar
Nupfi
10 Bit
Beiträge: 1536
Registriert: Mo Jun 08, 2009 20:48
Wohnort: Österreich

Re: SNES9x läuft nicht

#2 Beitrag von Nupfi » Do Apr 15, 2010 22:08

Erste Frage: readme gelesen? ;)
Sind die Roms denn entpackt?
// pandora's box has been opened //

maxupp
2 Bit
Beiträge: 5
Registriert: Do Apr 15, 2010 20:23

Re: SNES9x läuft nicht

#3 Beitrag von maxupp » Do Apr 15, 2010 22:13

alle roms sind entpackt, und eine readme gabs zu dem emu nicht, ist übrigens der snes9x 4d.
auf die schnelle hab ich auch hier im forum nichts gefunden, was mir helfen würde.

Benutzeravatar
Nupfi
10 Bit
Beiträge: 1536
Registriert: Mo Jun 08, 2009 20:48
Wohnort: Österreich

Re: SNES9x läuft nicht

#4 Beitrag von Nupfi » Do Apr 15, 2010 22:34

Hmmm... Roms im richtigen Ordner? Bzw. sucht der Emu die Roms am richtigen "Pfad" ?
Sonst versuch ne ältere Emu Version obs mit der geht...
// pandora's box has been opened //

maxupp
2 Bit
Beiträge: 5
Registriert: Do Apr 15, 2010 20:23

Re: SNES9x läuft nicht

#5 Beitrag von maxupp » Do Apr 15, 2010 22:38

kann man den pfad einstellen? das wäre klasse weil ich die roms dann auf den internen speicher packen würde...
naja, die roms liegen in dem selben ordner wie das snes9x (dessen dateierweiterung ich gekillt habe)

ButterBrot
8 Bit
Beiträge: 342
Registriert: Mi Jun 03, 2009 14:46
Wohnort: Hamburg

Re: SNES9x läuft nicht

#6 Beitrag von ButterBrot » Fr Apr 16, 2010 08:23

Interner geht nicht, kann man leider nicht ansprechen.
John Sinclair TSB!

Benutzeravatar
schrotflinte56
7 Bit
Beiträge: 176
Registriert: Mo Jan 18, 2010 16:32
Wohnort: Potsdam

Re: SNES9x läuft nicht

#7 Beitrag von schrotflinte56 » Fr Apr 16, 2010 08:33

versuchs mal im im dingux auf dem snes reiter select zu drücken um dann auf editieren gehen und den datei filter für snes die kürzel "smc" einzutragen.
das war bei mir auch das problem.....das er nicht wusste womit er arbeiten sollte!

mfg
Schön waren die Tage als ich mit meinen Brüdern tagelang an unseren Konsolen hing!
Bild

maxupp
2 Bit
Beiträge: 5
Registriert: Do Apr 15, 2010 20:23

Re: SNES9x läuft nicht

#8 Beitrag von maxupp » Fr Apr 16, 2010 13:11

schrotflinte, wenn ich select drücke startet der emulator.
ich habe nochmal die local zip neu auf die karte entpackt um den ausgangszustand wiederherzustellen.
was muss ich jetzt genau tun, damit ich snes9x4D starten kann?

EDIT:
thread kann geschlossen werden, nach viel sucherei hab ichs rausgekriegt.
Falls sonst noch wer das Problem hat/hatte:

1) snes9x 4D Ordner in den Emulators ordner auf der SD kopieren
2) die "dmenu_emulators.cfg" ausfindig machen (liegt im dmenu ordner)
3) die cfg öffnen und editieren... wer sich das genau anguckt und vielleicht ein paar Zeilenumbrüche setzt, sollte in der Lage sein, einen Link für snes9x 4D zu erstellen (einfach eine zeile wie die anderen erstellen, und die pfade anpassen)
4) sich über den Snes9x4D link in hauptmenü freuen und Megaman X2 zocken ;)

auf die art lassen sich beliebige Anwendungen dem Menü hinzufügen, allerdings sollte man die links in die passenden cfg Dateien setzen, damit sie auch in der richtigen MenüGruppe landen...

kopiert die anleitung ruhig weiter, falls gewünscht :)

dickerpatti
1 Bit
Beiträge: 2
Registriert: Mo Feb 08, 2010 17:14

Re: SNES9x läuft nicht

#9 Beitrag von dickerpatti » Sa Apr 17, 2010 06:01

Also ich benutze das "gmenu2x" und dort funktioniert der Emulator auch nicht,startet und geht sofort wieder ins Gmenu zurück.Es wird auch nirgends erwähnt welche Pfade man z.B. für Roms braucht.

Also ich habe es jetzt hin bekommen,man muss im Dmenu auch ein *.cfg File erstellen. Danach kann man die Roms auswählen und starten.

Habe mal meine *.cfg angehängt, kann mit jedem Texteditor geöffnet werden.
Dateianhänge
snes4d.zip
(230 Bytes) 201-mal heruntergeladen

maxupp
2 Bit
Beiträge: 5
Registriert: Do Apr 15, 2010 20:23

Re: SNES9x läuft nicht

#10 Beitrag von maxupp » Sa Apr 17, 2010 09:40

@dickerpatti: das ist doch kein cfg file ^^
was du da hochgeladen hast, ist der emulator selbst ;)

dickerpatti
1 Bit
Beiträge: 2
Registriert: Mo Feb 08, 2010 17:14

Re: SNES9x läuft nicht

#11 Beitrag von dickerpatti » Sa Apr 17, 2010 12:51

Na dann öffne den ;) EMULATOR mal mit nem Texteditor, dann gehen dir die :O auf

(nicht böse gemeint)

Antworten

Zurück zu „Dingoo - Emulation“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast