Seite 1 von 1

Blackscreen / Unbrick klappt nicht!

Verfasst: Do Feb 17, 2011 17:31
von Camaro8000
Hi,

Ich habe Super Mario Bros. (NES) gespielt, und plötzlich hat sich Mario "selbständig" gemacht, er ist immer in die andere Richtung gelaufen als ich gedrückt habe. Also habe ich den Dingoo neu gestartet, aber er bootete nicht mehr, Blackscreen! :-(
Also habe ich ihn an dern PC angeschlossen und das Unbrickertool gestartet. Wenn der Unbrick fertig ist, wird direkt automatisch ein neuer gestartet, sodass ich gar nicht zum beenden komme. Wenn ich das Programm in etwa genau nach beenden schließe, versucht der Dingoo zwar zu rebooten, aber der Bildschirm bleibt schwarz. Das Display ist nicht kaputt, die Firmwareupgrade-Anzeige geht. Ich habe vor Super Mario einen Joystickmod gemacht, aber ich bin mir sicher, dass ich nichts auf dem Mainboard zerstört hab. Was kann ich tun?

Camaro

Re: Blackscreen / Unbrick klappt nicht!

Verfasst: Fr Feb 18, 2011 09:35
von Novo
Camaro8000 hat geschrieben:plötzlich hat sich Mario "selbständig" gemacht, er ist immer in die andere Richtung gelaufen als ich gedrückt habe. Also habe ich den Dingoo neu gestartet, aber er bootete nicht mehr, Blackscreen! :-(

Ich habe vor Super Mario einen Joystickmod gemacht, aber ich bin mir sicher, dass ich nichts auf dem Mainboard zerstört hab.
Naja ich glaub aber schon :(

Re: Blackscreen / Unbrick klappt nicht!

Verfasst: Fr Feb 18, 2011 10:19
von Camaro8000
Novo hat geschrieben: Naja ich glaub aber schon :(
Dann könnte ich aber den Update-Bildschirm nicht mehr sehen, oder? Ich habe nur vorne (da wo die Tastenblocks sind) gelötet, was kann da kaputt gegangen sein, flash und RAM sind doch auf der anderen Seite? :-(

Re: Blackscreen / Unbrick klappt nicht!

Verfasst: Fr Feb 18, 2011 13:24
von Novo
hast n serielles kabel dann könnteste linux beim booten zuguggn und sehen was putt wär.
Wenn du dir sicher bitst, dass du da nix falsch gelötet hast, dann ist es wohl ein Software problem.
Nimm ne neue / andere SD Karte, hau das FW Update drauf und try again?

Re: Blackscreen / Unbrick klappt nicht!

Verfasst: Fr Feb 18, 2011 18:23
von Camaro8000
Ich hab kein Serielles Kabel, aber ich komme ja noch nichtmal bis zum Linux-Boot...

EDIT: er geht wieder! Ich hab entdeckt, dass ein bisschen Lötzinn die B-Taste überbrückt hat, sodass der Dingoo bei jedem Reset immer in den Recovery-USB-Modus gegangen ist! :-D