Und schon wieder ein WSOD

Du hast Probleme? Frage hier - und Dir wird geholfen!
Autor
Nachricht
Benutzeravatar
treeghost
5 Bit
Beiträge: 34
Registriert: Sa Dez 12, 2009 17:58

Und schon wieder ein WSOD

#1 Beitrag von treeghost » Do Jun 03, 2010 11:36

Ganz erlich, diesmal weiß ich wirklich nicht was passiert ist. Als ich aufgewacht bin war auf einemal der Dingoo an un der Screen war weiß. Wenn ich jetzt Reset drücke und B dabei gedrückt hallte passiert nichts. Zurück schicken will ich meinen Dingoo nicht da er mir schon ziemlich ans Herz gewachsen ist. :/

Kann irgendjemand helfen?

Gamepower
10 Bit
Beiträge: 1613
Registriert: Do Aug 03, 2006 19:49
Wohnort: Pasewalk
Kontaktdaten:

Re: Und schon wieder ein WSOD

#2 Beitrag von Gamepower » Do Jun 03, 2010 11:41

boote den dingoo mal ohne sd-card. amsonsten...: versuche mal, mit den unbricktools, eine rettung des systems.

Benutzeravatar
treeghost
5 Bit
Beiträge: 34
Registriert: Sa Dez 12, 2009 17:58

Re: Und schon wieder ein WSOD

#3 Beitrag von treeghost » Do Jun 03, 2010 12:00

Gamepower hat geschrieben:boote den dingoo mal ohne sd-card. amsonsten...: versuche mal, mit den unbricktools, eine rettung des systems.
Ja hab ich, aber es funktionier immer noch nicht. Was soll ich mit den unbrick tools den anfangen wenn der dingoo vom system nicht erkannt wird? :_:

Gamepower
10 Bit
Beiträge: 1613
Registriert: Do Aug 03, 2006 19:49
Wohnort: Pasewalk
Kontaktdaten:

Re: Und schon wieder ein WSOD

#4 Beitrag von Gamepower » Do Jun 03, 2010 13:16

treeghost hat geschrieben:
Gamepower hat geschrieben:boote den dingoo mal ohne sd-card. amsonsten...: versuche mal, mit den unbricktools, eine rettung des systems.
Ja hab ich, aber es funktionier immer noch nicht. Was soll ich mit den unbrick tools den anfangen wenn der dingoo vom system nicht erkannt wird? :_:
von welchem system..? windows xp?

du hast die unbrick tools + treiber installiert? wenn ja, usb kabel an den dingoo anschliessen, diesem reseten und dabei die taste b gedrückt halten. windows sollte dann ggf. eine treiber installation vornehmen. ausserdem solltest du prüfen, ob der dingoo schon im fenster "sicheres entfernen von hardware" (entsprechendes symbol erscheint in der taskleiste neben der uhr) gelistet wird. wenn ja, das fenster ohne änderungen schliessen.

wenn der dingoo dort, bzw. im gerätemanager, nicht aufgeführt wird...: den dingoo schon mal versand fertig machen. in einem anderen threat steht die adresse fürs support center. frage dort nach den weiteren bedingungen für die reperatur...

Benutzeravatar
treeghost
5 Bit
Beiträge: 34
Registriert: Sa Dez 12, 2009 17:58

Re: Und schon wieder ein WSOD

#5 Beitrag von treeghost » Do Jun 03, 2010 17:24

Hab es gemacht wie du es gesagt hast. Es funktioniert nicht. Wo finde ich den das Support Center?

Benutzeravatar
zLouD
9 Bit
Beiträge: 529
Registriert: So Okt 12, 2008 18:03

Re: Und schon wieder ein WSOD

#6 Beitrag von zLouD » Do Jun 03, 2010 17:37

Hey Treeghost,

kannst du mir sagen was passiert wenn du nur den Reset Buttons drückst?
- Erscheint das Dingux / Dingoo Logo?
- Bleibt der Dingoo aus?

Hast du deinen Dingoo mal für ne halbe Stunde an ein Netz gesteckt und es versuchen laden zu lassen?

Klingt für mich irgendwie so als ob du so lange (in Dingux) das Gerät laufen lassen hast bis wirklich kein Saft mehr im Akku ist (Dingux prüft nicht wie leer das Akku ist und der Dingoo geht dann aus wenn keine Energie mehr geliefert werden kann)

Liebe Grüße >:D
Sei du selbst die Veränderung, die du dir wünschst für diese Welt.
Mohandas Karamchand Gandhi
--
Bild
zLouD.

Benutzeravatar
treeghost
5 Bit
Beiträge: 34
Registriert: Sa Dez 12, 2009 17:58

Re: Und schon wieder ein WSOD

#7 Beitrag von treeghost » Do Jun 03, 2010 17:47

zLouD hat geschrieben:Hey Treeghost,

kannst du mir sagen was passiert wenn du nur den Reset Buttons drückst?
- Erscheint das Dingux / Dingoo Logo?
- Bleibt der Dingoo aus?

Hast du deinen Dingoo mal für ne halbe Stunde an ein Netz gesteckt und es versuchen laden zu lassen?

Klingt für mich irgendwie so als ob du so lange (in Dingux) das Gerät laufen lassen hast bis wirklich kein Saft mehr im Akku ist (Dingux prüft nicht wie leer das Akku ist und der Dingoo geht dann aus wenn keine Energie mehr geliefert werden kann)

Liebe Grüße >:D
Hi zLoud :-)

Wie gesagt es erscheint nur ein weißer Screen. Wenn ich auf Reset drücke und B hallte flakert der Bildschirm.
Ja, ich hab ihn laden lassen aber auch da passiert nichts. Bzw. hab ich kein Dingux mehr drauf da meine miniSD Karte verschwunden ist. -.-

Benutzeravatar
zLouD
9 Bit
Beiträge: 529
Registriert: So Okt 12, 2008 18:03

Re: Und schon wieder ein WSOD

#8 Beitrag von zLouD » Do Jun 03, 2010 18:09

Du könntest einmal dieses Tool versuchen und dieses Tool.

Du kannst dich danach nocheinmal melden! :)
Sei du selbst die Veränderung, die du dir wünschst für diese Welt.
Mohandas Karamchand Gandhi
--
Bild
zLouD.

Benutzeravatar
treeghost
5 Bit
Beiträge: 34
Registriert: Sa Dez 12, 2009 17:58

Re: Und schon wieder ein WSOD

#9 Beitrag von treeghost » Do Jun 03, 2010 18:38

Bei allen:
Bild

Benutzeravatar
zLouD
9 Bit
Beiträge: 529
Registriert: So Okt 12, 2008 18:03

Re: Und schon wieder ein WSOD

#10 Beitrag von zLouD » Do Jun 03, 2010 19:44

Hm, du kannst eine LiveCD (GNU\Linux Distro) starten und dort versuchen deinen Dingoo anzuschließen, dann schaust du in die dmesg (in einem Terminal ausführen: dmesg | tail) und postet die Ausgabe falls dort etwas relevantes zum Dingoo aufgetaucht ist.

Das ist etwas schwierig sowas über ein Forum zu diagnostizieren aber man kann es ja mal versuchen.
Sei du selbst die Veränderung, die du dir wünschst für diese Welt.
Mohandas Karamchand Gandhi
--
Bild
zLouD.

Benutzeravatar
treeghost
5 Bit
Beiträge: 34
Registriert: Sa Dez 12, 2009 17:58

Re: Und schon wieder ein WSOD

#11 Beitrag von treeghost » Do Jun 03, 2010 20:59

Habs in Ubuntu und Mint laufen lassen. Nichts, hat nichtmal angezeigt das ein Gerät drinne ist.

Benutzeravatar
zLouD
9 Bit
Beiträge: 529
Registriert: So Okt 12, 2008 18:03

Re: Und schon wieder ein WSOD

#12 Beitrag von zLouD » Do Jun 03, 2010 21:05

zLouD hat geschrieben:…in einem Terminal ausführen: dmesg | tail) und postet die Ausgabe falls dort etwas relevantes zum Dingoo aufgetaucht ist.

Das ist etwas schwierig sowas über ein Forum zu diagnostizieren aber man kann es ja mal versuchen.
Sei du selbst die Veränderung, die du dir wünschst für diese Welt.
Mohandas Karamchand Gandhi
--
Bild
zLouD.

Benutzeravatar
treeghost
5 Bit
Beiträge: 34
Registriert: Sa Dez 12, 2009 17:58

Re: Und schon wieder ein WSOD

#13 Beitrag von treeghost » Do Jun 03, 2010 21:07

Hab ich doch auch es kam einfach gar nichts. Ich weiß jetzt nicht ob es an den Live CD's lag oder
am Dingoo, aber ich hab genau diesen Befehl eingegeben.

Benutzeravatar
zLouD
9 Bit
Beiträge: 529
Registriert: So Okt 12, 2008 18:03

Re: Und schon wieder ein WSOD

#14 Beitrag von zLouD » Do Jun 03, 2010 21:12

Schließ den Dingoo erst im nachhinein an wenn du schon das System gestartet hast.
Komm vielleicht einfach mal ins IRC im EFNet/#gp2x.de vlt. kann dir wejp auch helfen.

Am besten gehst du über Ubuntu ins Forum und IRC.

Vielleicht kann man dann auch ein fsck versuchen, jedoch bin ich mir da nicht ganz sicher.
Sei du selbst die Veränderung, die du dir wünschst für diese Welt.
Mohandas Karamchand Gandhi
--
Bild
zLouD.

Benutzeravatar
treeghost
5 Bit
Beiträge: 34
Registriert: Sa Dez 12, 2009 17:58

Re: Und schon wieder ein WSOD

#15 Beitrag von treeghost » Do Jun 03, 2010 21:35

Hab es gerade auf meinen 2 Rechner probiert, jedoch will das Ding nicht mit dem Internet verbinden.
Ganz erlich, es ist mir auch wirklich zu anstrengen mit dem Dingoo, ist btw eine unpawed Konsole und ich hatte schon
Probleme mit der dualboot installation. Zudem drängen mich meine Eltern das jetzt zu machen weil ich übernächste Woche weg bin und ich dann auch etwas zum spielen haben wollte. xD

Jetzt bereue ich es irgendwie doch nicht mir einen Wiz gekauft zu haben oder einen DS lite. -__-

Antworten

Zurück zu „Dingoo - Hilfe!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast