Firmware?

Du hast Probleme? Frage hier - und Dir wird geholfen!
Autor
Nachricht
Benutzeravatar
EvilDragon
Site Admin
Site Admin
Beiträge: 9405
Registriert: Mo Aug 01, 2005 21:22
Wohnort: Ingolstadt
Kontaktdaten:

#16 Beitrag von EvilDragon » So Jan 29, 2006 12:49

shaun hat geschrieben:Wie kann ich das denn deaktivieren?

Entschuldigung für mein "Nicht-Wissen", aber ich hab wirklich heute erst damit angefangen, mich mit dem GP2x näher zu beschäftigen...

Aber im Menü kann ich bereits hoch und runter hüpfen, also hat sich die Sache schon mal erledigt, oder? :?
Ja, dann sollte Dein Movieplayer auch funktionieren.
Den NAND ReadOnly müsstest Du extra installieren, wenn Du ihn also nicht installiert hast, brauchst Du ihn auch nicht zu deaktivieren ;)

Vielleicht hast Du ein inkompatibles Movie...?
Bild

Duck_King
7 Bit
Beiträge: 208
Registriert: Mo Okt 10, 2005 00:03

#17 Beitrag von Duck_King » So Jan 29, 2006 12:55

hm, ich kann zwar die firmware upgraden, aber den patch nicht, nand_unlock hab ich deinstalliert aber ich krieg immer die meldung "patch error"

edit1: nach down- und wieder upgraden installiert ers

edit2: ihr könnt im menü zwischen erster und zweiter zeile wechseln, indem ihr hoch oder runter drückt? warum funktioniert das bei mir nicht?
... möchten Sie Pommes dazu?

Benutzeravatar
shaun
9 Bit
Beiträge: 564
Registriert: Mi Nov 09, 2005 09:25
Wohnort: OWL
Kontaktdaten:

#18 Beitrag von shaun » So Jan 29, 2006 16:14

Der Movieplayer geht nur wenn er Lust drauf hat <_< .
Ich hab vor dem Upgrade ne Folge von Herrn Rossi ohne Probleme abspielen können, nun macht der Player beim gleichen File hin und wieder Zicken..... also dürfte es nicht am File liegen...
Ich würde ja gern die Welt verändern, doch Gott gibt mir den Quelltext nicht...

Benutzeravatar
barraga
7 Bit
Beiträge: 179
Registriert: Do Nov 17, 2005 08:41
Wohnort: NRW

#19 Beitrag von barraga » Mo Jan 30, 2006 23:15

Duck_King hat geschrieben:hm, ich kann zwar die firmware upgraden, aber den patch nicht, nand_unlock hab ich deinstalliert aber ich krieg immer die meldung "patch error"

edit1: nach down- und wieder upgraden installiert ers

edit2: ihr könnt im menü zwischen erster und zweiter zeile wechseln, indem ihr hoch oder runter drückt? warum funktioniert das bei mir nicht?
Bei mir erscheint noch nicht einmal patch error - es wird 1.2.1 angezeigt, aber oben - unten hüpfen klappt trotzdem nicht :(
Weiß jemand weitder - nand patch war deinstalliert! - und auch schon ein paar mal probiert!

-> :D Es hat doch geklappt, nachdem ich ca. 10 mal hintereinander, nachdem ich ja bereits deinstalliert hatte, aus dem Verzeichnis "nand_unlock" ausgeführt habe - ca. 10 mal wie gesagt - danach den Patch noch einmal - und jetzt springt er brav von unten nach oben und auch wieder zurück! :D Jetzt kann ich beruhigt schlafen gehen!
You can´t kill me ´cause I´m already inside you.

Benutzeravatar
scachi
8 Bit
Beiträge: 364
Registriert: Fr Dez 30, 2005 00:30
Wohnort: Berlin
Kontaktdaten:

#20 Beitrag von scachi » Mi Feb 01, 2006 07:14

EvilDragon hat geschrieben:War der NAND Read-Only-Patch aktiv, als Du das Update-Script gestartet hast?
(erkennst Du daran, dass Du im Menu noch nicht hoch/runter gehen kannst).

Wenn ja: Deaktivieren und nochmal das Update-Script starten.
*klatsch mir selbst an den Kopf*
okay.. nun weiß ich warum der bei mir trotz 1.2.1 nicht rauf und runter hopst im Menü. Danke für den Hinweis :roll:

So, heute Abend ist "patchen die 2." angesagt :D

Antworten

Zurück zu „F100/F200 - Hilfe!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste