Fehlende Datei bei Installationsanleitung

Diskussionen über Linux auf dem Dingoo
Antworten
Autor
Nachricht
Benutzeravatar
endyl
3 Bit
Beiträge: 13
Registriert: So Dez 27, 2009 19:20
Wohnort: Bad Zwesten
Kontaktdaten:

Fehlende Datei bei Installationsanleitung

#1 Beitrag von endyl » Di Dez 29, 2009 16:34

Ich bin gerade dabei auf meinen Dingoo Dingux zu installieren, der Dual-Boot läuft schon aber im weiteren Verlauf fehlt eine Datei die ich runterladen muss, die aber auf dem Hoster nichtmehr vorhanden ist.

Ich arbeite mit diesem Guide hier:
http://www.dingoo-scene.com/TheComplete ... ingux1.htm


und diese Datei hier fehlt:

6. After your mini-SD card has been partitioned, locate zman’s .zip file, >> Partitions2image.zip << which should be on your USB drive/sticl. Unzip everything in zman’s .zip file onto your EXT3 partition, by right clicking on the .zip file and using PupZip


hat die vielleicht noch jemand auf dem Rechner und könnte die kurz hochladen?
Bild

Benutzeravatar
Screeny
11 Bit
Beiträge: 3903
Registriert: Di Okt 14, 2008 18:48
Wohnort: Wiesbaden

Re: Fehlende Datei bei Installationsanleitung

#2 Beitrag von Screeny » Di Dez 29, 2009 17:21

Ich würde sagen, dass du dieses tut vergessen solltest und dich besser dem hier zu wendest:
http://forum.gp2x.de/viewtopic.php?f=46&t=7961&start=0

Da brauchst du auch nicht die SD umzuformatieren und kannst alles ein bissle einfacher nutzen ;)
Hauptsache, der Bootloader geht schon.
Neues Projekt: Cosvalley.de - Deine Cosplaycommunity

Benutzeravatar
endyl
3 Bit
Beiträge: 13
Registriert: So Dez 27, 2009 19:20
Wohnort: Bad Zwesten
Kontaktdaten:

Re: Fehlende Datei bei Installationsanleitung

#3 Beitrag von endyl » Di Dez 29, 2009 17:47

oh, den post hab ich vergeblich gesucht ^^ danke schonmal. ich edite dann mal hier rein ob alles geklappt hat!

EDIT:

irgendwie startet das Betriebssystem nicht, es ging einmal an, dann ist nen 2D Hombrew spiel abgestürtzt, jetzt startet das System nichtmehr. Der Bildschirm geht sogar aus und der Dingoo geht erst wieder nach drücken des Reset-Knopfs an (es bootet bis es ins root dir wechseln will, da wo eigentlich das menu kommen soll, stürtzts dann ab).

wobei ich langsam glaube das es an der minderen qualität der speicherkarte liegt, das draufschieben von dem rundumsorglospaket hat fast 2 stunden gedauert....

falls jemand ne Idee hat, bitte melden!

EDIT:

hab jetzt ne ältere version genommen (0.10), damit startets, aber die meisten programme und spielen laufen halt nicht, ich werd mich morgen nochmal dran setzen, für heute abend hör ich erstmal auf.
Bild

Antworten

Zurück zu „Dingoo - Linux“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast