Firmware Neuinstallation findet keine SD-Karte

Probleme mit der Pandora oder der Software? Hier gibts Hilfe!
Antworten
Autor
Nachricht
suicicoo
9 Bit
Beiträge: 651
Registriert: Di Feb 03, 2009 20:43

Firmware Neuinstallation findet keine SD-Karte

#1 Beitrag von suicicoo » Sa Aug 09, 2014 21:34

Hi Ihr,
ich versuche grade die Firmware neu zu flashen, aber er findet im Bootmenü die SD-Karte nicht.
Habs mit 2 Karten(2 & 128gb) versucht, es sind im root folgende Dateien:
boot.scr
rootfs.img
rootfs.md5

im xfce kann ich auf die SD-Karte zugreifen und sehe auch die Dateien...
was tun?
Danke im vorraus - Sui :)

Benutzeravatar
EvilDragon
Site Admin
Site Admin
Beiträge: 9405
Registriert: Mo Aug 01, 2005 21:22
Wohnort: Ingolstadt
Kontaktdaten:

Re: Firmware Neuinstallation findet keine SD-Karte

#2 Beitrag von EvilDragon » So Aug 10, 2014 07:41

Formatier sie mal mit dem SDFormatter.
Bild

suicicoo
9 Bit
Beiträge: 651
Registriert: Di Feb 03, 2009 20:43

Re: Firmware Neuinstallation findet keine SD-Karte

#3 Beitrag von suicicoo » So Aug 10, 2014 10:11

Super, danke Dir.
Allerdings sollte man das Wiki updaten(wen muss ich da ansprechen?), daß die Installation auch mit FAT funktioniert. Der SDFormatter formatierte meine 2GB-Karte nur mit FAT.

Benutzeravatar
Raik
Forum Team
Forum Team
Beiträge: 1030
Registriert: Mi Nov 07, 2012 19:19
Wohnort: Nhg.
Kontaktdaten:

Re: Firmware Neuinstallation findet keine SD-Karte

#4 Beitrag von Raik » So Aug 10, 2014 10:44

Ich bin gerade nicht ganz sicher aber setzen die bootloader nicht alle FAT voraus? Beagle, Panda, RPi, IgepV5...

Mit Hausmitteln der Pandora hättest Du die Karte auch via DD mit Nullen überschreiben und danach mit geparted neu formatieren können.
Dann wäre die auch wirklich sauber.

suicicoo
9 Bit
Beiträge: 651
Registriert: Di Feb 03, 2009 20:43

Re: Firmware Neuinstallation findet keine SD-Karte

#5 Beitrag von suicicoo » So Aug 10, 2014 11:04

Naja, das Wiki sagt ext(2?) oder fat32...
jetzt bin ich auf das nächste Problem gestoßen, mein WIFI geht nicht an und es sagt mir, ich soll in die pndrun_op_wifi.out schauen, und die sagt mir das hier:

Code: Alles auswählen

=======================================================================================
PND             : /usr/pandora/apps/op_wifi.pnd
PND_FSTYPE      : Squashfs
APPDATADIR      : //pandora/appdata/op_wifi
APPDD_FSTYPE    : rootfs ubifs
PND_CPUSPEED    : <unset>
EXENAME         : op_wifi.sh
ARGUMENTS       : <unset>
=======================================================================================
[ START ]--- Mount the PND ----------
Mounting : mount -t squashfs -o ro "/dev/loop0" "/mnt/utmp/op_wifi"
mount: unknown filesystem type 'squashfs'
WARNING : mount faild, re-tring
mount: unknown filesystem type 'squashfs'
ERROR The PND File-system is not mounted !
+++++++
Loopback devices :
/dev/loop0: [000d]:39237 (/usr/pandora/apps/op_wifi.pnd)
Are mounted on :
For these Union :
ERROR: The Union File-system is not mounted !
+++++++
Loopback devices :
/dev/loop0: [000d]:39237 (/usr/pandora/apps/op_wifi.pnd)
Are mounted on :
For these Union :
[ FAILED]--- Mount the PND ----------
=======================================================================================
Return code is : 6
könnt ihr da vielleicht auch helfen?
mfg - sui

Benutzeravatar
Raik
Forum Team
Forum Team
Beiträge: 1030
Registriert: Mi Nov 07, 2012 19:19
Wohnort: Nhg.
Kontaktdaten:

Re: Firmware Neuinstallation findet keine SD-Karte

#6 Beitrag von Raik » So Aug 10, 2014 11:36

Mal eine doofe Gegenfrage... Hast Du zufällig das "ohne WiFi" erwischt?
M.M.n. gibt es immer zwei downloads ... mit und ohne.

suicicoo
9 Bit
Beiträge: 651
Registriert: Di Feb 03, 2009 20:43

Re: Firmware Neuinstallation findet keine SD-Karte

#7 Beitrag von suicicoo » So Aug 10, 2014 16:39

jupp, scheint so, jetzt funktionierts.
Danke.
Das wiki verlinkt einem die FW ohne wifi... ._o

Benutzeravatar
Raik
Forum Team
Forum Team
Beiträge: 1030
Registriert: Mi Nov 07, 2012 19:19
Wohnort: Nhg.
Kontaktdaten:

Re: Firmware Neuinstallation findet keine SD-Karte

#8 Beitrag von Raik » So Aug 10, 2014 19:46

Hast Du einen Link für mich? Spart suchen. War lange nicht im Wiki unterwegs.

rene_81
5 Bit
Beiträge: 44
Registriert: Do Apr 24, 2014 19:52
Wohnort: Weira (Thüringen)

Re: Firmware Neuinstallation findet keine SD-Karte

#9 Beitrag von rene_81 » So Aug 10, 2014 21:56

Ich möchte meine Firmware auch neu installieren.

Bekomme es aber nicht hin.

Habe es genau so gemacht wie es hier beschrieben ist.

In welches Format muß ich die SD-Karte Formatieren ?

Muss ich da noch einen bestimmten Ordner anlegen ?

Ich habe die 3 Dateien einfach so auf die SD Karte kopiert.

Benutzeravatar
Raik
Forum Team
Forum Team
Beiträge: 1030
Registriert: Mi Nov 07, 2012 19:19
Wohnort: Nhg.
Kontaktdaten:

Re: Firmware Neuinstallation findet keine SD-Karte

#10 Beitrag von Raik » Mo Aug 11, 2014 02:45

Ich habe eigentlich immer (Zaxxon_HF6 war mein erster Versuch)
das Gleiche getan...
Neue Firmware von hier gesaugt. Wobei ich immer die Variante mit Wifi genommen habe, wenn ich die Wahl hatte.

Und danach das hier beschriebene, nur mit der aktuellsten Firmware, getan.
Im Anschluß noch den Codec-Pack installiert.

Fertig.

Benutzeravatar
EvilDragon
Site Admin
Site Admin
Beiträge: 9405
Registriert: Mo Aug 01, 2005 21:22
Wohnort: Ingolstadt
Kontaktdaten:

Re: Firmware Neuinstallation findet keine SD-Karte

#11 Beitrag von EvilDragon » Mo Aug 11, 2014 05:47

FAT32 funktioniert wunderbar (ich nehme meine normale Karte her), und eigentlich formatiert der SDFormatter auch Standardmaessig in FAT32.
Bild

Antworten

Zurück zu „Pandora - Hilfe!“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast